Monday 27th April 2020

cPanel Hosting Connectivity Issues - cPanel Hosting

We are aware of connectivity issues to our cPanel hosting servers and are currently investigating. We will provide additional updates as we continue to gather information.

Update 16:25: We have identified that the issue is affecting the entire datacentre who have lost all connectivity.

Update 17:45: The datacentre are still working to fix connectivity and are currently working alongside Cisco to resolve the issues.

Update 18:32: Systems are returning to normal. We will continue to monitor the situation.

Update 22:15: We are happy that all connectivity has returned to normal. The datacentre should issue us with a root cause / full report in the next few days.