Saturday 23rd May 2020

LAMP Hosting Connectivity Issues - cPanel Hosting

Our general purpose cPanel hosting servers are showing intermittent connectivity, we are Investigating.

Update: 07:10: Connectivity has returned to normal, we are continuing to investigate the situation.

Update: 09:04 The datacenter have confirmed that the outage was a result of maintenance. We are happy that the situation is resolved.