Tuesday 23rd March 2021

Reboot of WordPress Hosting server - Scheduled Maintenance, scheduled 1 month ago

Our Wordpress hosting servers will be rebooted on Thursday between 20:00 and 23:00 GMT on Tue 23rd Mar 2021 to install a number of critical updates. These include general performance improvements, enhancements to networking throughput, and a BIOS upgrade.

A three-hour window is allocated. However, the actual downtime is typically less than 30 minutes.

Update 21:30: This work is starting now.

Update 21:45: This work has been completed without issue.