Friday 4th December 2015

Purple PHP Upgrade on Purple Server, scheduled 3 years ago

We will be upgrading PHP on the Purple server between 20:00 and 21:00 UTC on Sun 13th Dec 2015.

We will be upgrading the server to PHP v5.5.29 which is required to support some of the latest CMS products being released.

We have fully tested this upgrade and don’t anticipate any issues however this may affect people running old scripts written for older versions of PHP.

We are not anticipating any downtime however some services will be restarted which may cause outages of a few seconds.

Please take this as an opportunity to check the version of any CMS system you are using (such as Wordpress or Joomla) and make sure you are using the latest version. This is required for the security of your site as well as giving you the latest features.