Thursday 5th May 2016

LAMP Hosting PHP Upgrade on Purple Server, scheduled 3 years ago

We will be upgrading PHP on the Purple server between 16:00 and 17:00 UTC on Fri 6th May 2016.

We will be upgrading to the PHP 5.5.34 security release in order to protect websites hosted on this server against attack.

We have tested this upgrade and are not envisaging any issues, but services may be unavailable for a few seconds whilst we perform the upgrade.

Please take this opportunity to make sure any CMS software you are using is fully up to date in order to protect your site and ensure you’re making the most of the latest features.