Wednesday 8th March 2017

LAMP Hosting Outage of all services on Purple

Server appears offline. We are investigating to find the cause.

Update: 06:32 - Disk IO & CPU are at 100%. The server is technically up but all sites and services are so slow as to be unresponsive.

Update: 06:50 - Server back online. Services appear OK. Investigating what could have caused the outage and watching to make sure it doesn't happen again.

Update: 07:04 - Server stable and working correctly again. We will continue to work on the root cause of the issue.