Tuesday 16th May 2017

Indigo Indigo connectivity issues

We are currently experiencing issues with connectivity to Indigo, customers with WordPress sites on this server may have issues connecting to their sites.

Update: 15:47 - The ISP that hosts this server had a temporary routing issue. We are watching the issue to ensure the problem doesn't return.

Update: 16:38 - Systems have been running without issue for an hour. Downtime was only 3 minutes. Closing this incident.