Friday 11th August 2017

Support via Email Problems with email into support system

We currently have an issue with our support ticketing system and have temporarily paused emails coming into our ticketing system to ensure messages aren't lost while we debug the problem.

Due to the reduced visibility of support tickets we maybe slower responding to messages during this period. Please feel free to call us on +44 (0)1276 818576 if you have any urgent issues.

Email directly to staff members will not be affected.

Update: 13 Aug 2017 23:47 - We have a working solution and have successfully imported all the mail from 11 Aug 2017 that was held on the server. We won't enable this externally just yet as we wish to view the mail entering the system and check everything is OK so this will be done tomorrow morning.

Update: 14 Aug 2017 09:35 - All services back to normal. Queued mail has been processed. No mail was lost.