Thursday 19th October 2017

PHP Upgrade on Purple Server, scheduled 2 years ago

We will be upgrading PHP on the Purple server between 10:00 and 17:00 BST on Sun 22nd Oct 2017.

We will be upgrading the server to PHP v5.6.31.

We have fully tested this upgrade and don’t anticipate any issues however this may affect people running old scripts written for older versions of PHP.

We are not anticipating any downtime however some services will be restarted which may cause outages of a few seconds.

Please take this as an opportunity to check the version of any CMS system you are using (such as Wordpress or Joomla) and make sure you are using the latest version. This is required for the security of your site as well as giving you the latest features.

Update 11:44: We are about to start this work and will update when this work has been done.

Update 11:57: This work has been done without issue.