Wednesday 20th December 2017

Migration of Indigo Server, scheduled 1 year ago

The Indigo server will be migrated on Sunday between 21:00 and 23:59 UTC on Sun 24th Dec 2017 to move to new hardware.

The outage should only last around 10 minutes while the migration is carried out.

Update: 21:04 - We are about to start this work

Update: 21:14 - This work has now been completed without incident.