Thursday 4th January 2018

Reboot of Purple Server, scheduled 1 year ago

The Purple server will be rebooted Friday between 21:00 and 23:59 UTC on Fri 05th Jan 2018 to load new a new kernel.

This update patched the Meltdown and Spectre vulnerabilities.

The outage should only last around 5 minutes while the systems reboots.

Update: 22:30 - We are about to start this work

Update: 22:39 - This work has now been completed without incident.