Monday 25th February 2013

LAMP Hosting Connectivity to Purple server

Users of our purple.dogsbodyhosting.net server maybe having issues connecting to services.

Our external monitoring is showing connectivity issues from some points of the internet but not others.

We are investigating with our upstream providers but initial indications show this is a routing error elsewhere on the internet that we cannot fix directly ourselves.

We will liaise with the relevant parties and update this post with more information when we have it.

Update: 23:17 - Connectivity has been restored and all services have resumed to normal working service. We will keep monitoring this closely for the next few hours.

Update: 11:58 (26 Feb 2013) - An update from our upstream provider… “Tonight we were mitigating a large inbound DDOS attack which would have caused a small number of our clients on this particular segment of the network to have connectivity issues. This started at about 22:20 25 Feb 2013 and was on going for roughly 45 minutes. Our network engineers worked on resolving the issue quickly and connectivity issues now seem to have been resolved, we are monitoring the situation closely.”

Apologies for any inconvenience.