Wednesday 23rd May 2018

Reboot of Indigo Server, scheduled 9 months ago

The Indigo server will be rebooted Thursday between 21:00 and 23:59 BST on Thu 24th May 2018 to patch a new variation of the spectre vulnerability.

This vulnerability meant that a local attacker could read private data out of memory.

The outage should only last around 5 minutes while the systems reboots.

Update: 22:42 - This work is starting now

Update: 22:48 - This work has now been completed without incident.