Tuesday 3rd July 2018

Reboot of Purple Server, scheduled 6 months ago

The Purple server will be rebooted Wednesday between 21:00 and 23:59 BST on Wed 04th Jul 2018 to patch a new variation of the spectre vulnerability.

This vulnerability meant that a local attacker could read private data out of memory.

The outage should only last around 5 minutes while the systems reboots.

Update: 22:03 - This work is starting now

Update: 22:08 - This work has now been completed without incident.