Monday 2nd July 2018

Purple E-mail delays on mail passing through Purple

One of our customers has damaged the reputation of the server causing e-mail to be delayed.

Update: We have implemented a work around and are routing mail via another server so that it is delivered without delay. We will continue to monitor the situation and plan to switch back to direct routing when the issues have been resolved.

Update: The work around has now been rolled back and mail is now being delivered directly from the server again.