Thursday 16th August 2018

Reboot of Purple Server, scheduled 7 months ago

The Purple server will be rebooted Friday between 21:00 and 23:59 BST on Fri 17th Aug 2018 to patch a new variation of the spectre vulnerability.

This vulnerability meant that a local attacker could read private data out of memory.

The outage should only last around 5 minutes while the systems reboots.

Update: 21:52 - This work is starting now

Update: 21:59 - This work has now been completed without incident.