Tuesday 30th October 2018

Reboot of Purple Server, scheduled 6 months ago

The Purple server will be rebooted Saturday between 09:00 and 12:00 UTC on Sat 3rd Nov 2018 to fix a RAID issue.

The outage should only last around 5 minutes while the systems reboots.

Update: 11:28 - This work is starting now

Update: 11:42 - This work is now complete without issue