Monday 18th February 2019

Reboot of Purple Server, scheduled 7 months ago

The Purple server will be rebooted on Tuesday between 21:00 and 23:59 UTC on Tue 19th Feb 2019 to fix a RAID issue.

The outage should only last around 5 minutes while the systems reboots.

Update: 21:26 - This work is starting now

Update: 21:34 - This work is now complete without issue