Thursday 2nd May 2019

LAMP Hosting Outage of "Purple" LAMP server

We are tracking a report of network issue with one of our LAMP servers (Purple) and are investigating now

Update The server is hard offline and unresponsive. We have technicians in the data centre investigating.

Update The server is back online and we are investigating the cause of the outage.

Update We are happy the server is online and stable again. A full investigation will be carried out.