Wednesday 29th May 2019

Outage affecting WordPress hosting sites

We're tracking an issue affecting our WordPress hosting sites.

Update: 13:30 We've identified an issue with the server and are taking steps to rectify this. Websites are likely to be slow to load during this time.

Update: 14:02 The sites are now back online and stable. We are keeping a close eye on this while we make sure it is permanently resolved.

Update: 15:14 The affected server has remained stable for over an hour. We're carrying out maintenance this evening to reduce the likelihood this issue returns.