Wednesday 29th May 2019

Migration of WordPress hosting server, scheduled 2 months ago

One of our WordPress hosting servers will be migrated this evening between 21:00 and 23:59 BST on Wed 29th May 2019 to move to a new host server.

The outage should only last around 15 minutes while the migration is carried out.

Update: 22:21 This work is starting now.

Update: 22:32 This work has now been completed without issue.