Saturday 1st June 2019

Reboot of cPanel Servers, scheduled 2 months ago

Our cPanel hosting servers will be rebooted between 09:00 and 12:00 UTC on Sat 1st Jun 2019 to load new a new kernel.

This update patches the recent ZombieLoad vulnerability that meant that a local attacker could escalate their privileges on the system.

The outage should only last around 5 minutes while the systems reboots.

Update 9:04 This work is starting now.

Update 9:17 This work has been completed without issue.