Wednesday 10th July 2019

Support via Phone Office phones have intermittant connectivity

We currently have intermittent connectivity from our office which is affecting phone calls to the business.

Our ISP has been notified who are investigating.

Update: 12:12: We are happy that this has been resolved but are watching our metrics closely.

Update: 14:26: We are closing this issue as resolved.