Friday 16th August 2019

Reboot of WordPress Hosting servers, scheduled 1 month ago

Our WordPress Hosting servers will be rebooted Saturday between 08:00 and 11:00 UTC on Saturday 17th Aug 2019 to load new a new kernel.

This update patched a vulnerability that meant that a local attacker could read sensitive data out of memory.

The outage should only last around 5 minutes while the systems reboots.

Update 11:16: This work is starting now

Update 11:22: This work has now been completed without issue.