Monday 13th January 2020

Reboot of WordPress Hosting Servers, scheduled 4 months ago

Due to popularity; our WordPress hosting servers will be rebooted Thursday between 06:00 and 08:00 UTC on Thu 16th Jan 2020 to add more storage.

The outage should only last around 5-10 minutes while the systems reboot and new storage is attached.

Update 06:43: We are starting this work now.

Update 06:54: This work has now been completed without issue.