Tuesday 14th January 2020

Reboot of cPanel Hosting Servers, scheduled 4 months ago

our cPanel hosting servers will be rebooted on Thursday between 06:00 and 08:00 UTC on Thu 16th Jan 2020 to load a new kernel.

The outage should only last around 5-10 minutes while the systems reboots.

Update 06:54: We are starting this work now.

Update 07:08: The system has not come up normally, we are investigating.

Update 07:59: We have identified an issue with the network card which has now been resolved and the system is returning to normal.

Update 08:15: This work has now been completed and the server is now running normally.