Dogsbody Technology Status Page

Office phone system unavaliable

Resolved
Support via Phone
Partial Outage

Our office phone system is currently offline. We are investigating

2021-10-13T08:24:28.000Z
Resolved

We have identified that the datacentre hosting our phone system are having some networking problems causing instability.

2021-10-13T09:05:28.000Z
Resolved

Things appear to have returned to normal. We will continue to monitor the situation.

2021-10-13T09:42:28.000Z
Resolved

The datacentre have confirmed that the issue is resolved and we can confirm that all systems are operational again.