Dogsbody Technology Status Page

Connectivity to Support Email and Wordpress Hosting

Resolved
WordPress Hosting Support via Email
Degraded Performance

We currently have intermittent connectivity issues to our email and wordpress hosting servers.

2021-07-27T20:37:00.000Z
Ongoing

This apears to be an issue with connectivity between the datacentre hosting these servers and the rest of the internet. We are already discussing options with them and will place workarounds in place as soon as possible.

2021-07-27T21:41:00.000Z
Monitoring

Things seem to have returned to normal. We will continue to observe things overnight.

2021-07-27T22:11:00.000Z
Confirmed

The datacentre have confirmed that they had a transit provider that was passing traffic on damaged fiber. They have now routed their network around the issue.

2021-07-28T07:23:45.000Z
Resolved

We are happy to report that everything has been stable for a number of hours so we are reslving this issue.