Dogsbody Technology Status Page

Networking outage

Resolved
WordPress Hosting Support via Email
Partial Outage

We are currently tracking an outage affecting our WordPress and support e-mail systems which started at 08:32 this morning. This seems to be a networking fault in the datacentre hosting our infrastructure. The services aren't completely offline however a lot of requests are being rejected.

We have raised an issue with the datacentre hosting your server and are are awaiting a reply. We are tracking a large number of issues with servers in this datacentre so we imagine they are already working on a resolution.

We'll update you when we have more information

2022-01-31T09:52:00.000Z
Update

The Datacentre has replied with: "An issue was impacting IPv6 connectivity in our London data center was identified starting at ~8:22AM UTC. This issue has since been corrected as of ~9:33AM UTC. We will be monitoring this to ensure that it remains stable".

2022-01-31T10:00:00.000Z
Resolved

We are happy that all systems have returned to normal. We did identify issues affecting IPv4 as well as IPv6 however this may well have been systems failing over to IPv4.